Earthnet Home
Support Center Email Support

How to forward an email with the full headers

This tutorial will show you how to forward an email including all the headers. This will come in handy if you need to report an email issue to our helpdesk. In you were referred to this tutorial by our email issue report form, please read the "Please note" sections carefully.

Please click on the name of your email program below.

Mozilla Thunderbird

Open Thunderbird, then click on the View menu. From there, go to the Headers section, and choose 'All' instead of 'Normal'.

Now, simply forward the message to help@earthnet.net, by clicking on the Forward button:

Your forwarded email will display the full headers of the message.

PLEASE NOTE: at this point, if you are using our email issue report form, instead of sending the message, please select the entire content of the body of the forwarded message and copy it (either right-click and choose Copy, or press CTRL+C) and then go back to our form and paste it into our form (right-click / paste or CTRL+V).

Outlook Express

1 - Open Outlook Express and make sure that the message you want to forward is selected (it should be highlighted in blue on your screen).

2 - Go to the File menu and choose "Properties":

3 - Go to the second tab, called "Details". You will see the entire headers in that window. Select the entire content of the section called "Internet headers for this message" (grab it with your mouse, all the way down, and all the text will turn highlighted blue), then do a right-click on it and choose "Copy" (you can also simply press CTRL+C):

PLEASE NOTE: at this point, if you are using our email issue report form, please go back to our form and paste what you copied in our form (right-click and Paste or press CTRL+V).

4 - Compose a new message by clicking on the "create mail" button, address it to help@earthnet.net, then in the body section, paste what you just copied by either pressing CTRL+V, or by right clicking and choosing "Paste". When you're done, click on the Send button to send us the message.

Outlook 2003

1 - Open Outlook and make sure that the message you need the headers from is selected (it should be highlighted in blue).

2 - Right-click on the message and choose "Options":

3 - In the dialog box that pops up, select the entire content of the section called "Internet headers" (grab it with your mouse, all the way down, and all the text will turn highlighted blue), then do a right-click on it and choose "Copy" (you can also simply press CTRL+C):

PLEASE NOTE: at this point, if you are using our email issue report form, please go back to our form and paste what you copied into our form (right-click and Paste or press CTRL+V).

4 - Compose a new message by clicking on the "New" button, address it to help@earthnet.net, then in the body section, paste what you just copied by either pressing CTRL+V, or by right clicking and choosing "Paste". When you're done, click on the Send button to send us the message.

Apple Mail

1 - Open Apple Mail, then double-click on the message to open it.

2 - From that opened message window, go to View menu, select Message and choose Raw Source:

3 - You will now need to select the entire content and copy it. To do so, open the Edit menu, and click on "Select All":

Now open the Edit menu again, and this time select "Copy":

PLEASE NOTE: at this point, if you are using our email issue report form, please go back to our form and paste what you copied into our form (Edit menu / Paste or press Command+V).

4 - Create a new message by clicking on the icon labelled New, address it to help@earthnet.net, paste what you copied in the body of the message (Edit menu / Paste or Command + V), and send the message.

Earthnet Webmail

1 - Log on to Webmail, and click on the message that you wish to forward with the full headers:

2 - Click on the "Show All Headers" link, as indicated below:

3 - Select with your mouse the entire content of the body of the message, then either do a right-click and choose "Copy" or press CTRL+C.

PLEASE NOTE: at this point, if you are using our email issue report form, please go back to our form and paste what you copied into our form (right-click and Paste or press CTRL+V).

4 - Compose a new message, paste what you just copied into the body of the message (Right-click Paste or CTRL+V), and then send it to help@earthnet.net.

Top of the Page